The Ownt Gaming Community
Welcome to The Ownt Gaming Community,

You are currently viewing our boards as a guest, which gives you limited access to viewing most discussions and other features of our website. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please join our community today!

If you already have a account with us, simply log in.

Sincerely,
The Ownt Gaming Community Administration Team


**Please note that you must post an application and be accepted before you can put on Ownt Tags**
The Ownt Gaming Community
Welcome to The Ownt Gaming Community,

You are currently viewing our boards as a guest, which gives you limited access to viewing most discussions and other features of our website. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please join our community today!

If you already have a account with us, simply log in.

Sincerely,
The Ownt Gaming Community Administration Team


**Please note that you must post an application and be accepted before you can put on Ownt Tags**
The Ownt Gaming Community
Would you like to react to this message? Create an account in a few clicks or log in to continue.

The Ownt Gaming Community

Welcome to the Ownt Gaming Community Forums!
 
HomeHomePageLatest imagesMemberlistRegisterLog in
Hello All!
The Forums have been archived
>>> Click Here <<<
To Read all about it

 

 zombies isnt working for me :'(

Go down 
4 posters
AuthorMessage
loganowens1
Registered User



Posts : 16
Reputation : 0
Join date : 2011-01-22

zombies isnt working for me :'( Empty
PostSubject: zombies isnt working for me :'(   zombies isnt working for me :'( Icon_minitimeThu Feb 03, 2011 11:33 pm

i downloaded zombies mode and i cant play it its not in my mods or any thing i need help please
Back to top Go down
Lee
Senior Member v.5
Senior Member v.5
Lee


Posts : 1523
Reputation : 7
Age : 33
Join date : 2009-09-16
Location : Mississippi
1000+ Posts
CoD1 1.3 Player
CoD4 1.7 Player

zombies isnt working for me :'( Empty
PostSubject: Re: zombies isnt working for me :'(   zombies isnt working for me :'( Icon_minitimeThu Feb 03, 2011 11:37 pm

Did you put the mods in your call of duty folder?
Back to top Go down
loganowens1
Registered User



Posts : 16
Reputation : 0
Join date : 2011-01-22

zombies isnt working for me :'( Empty
PostSubject: Re: zombies isnt working for me :'(   zombies isnt working for me :'( Icon_minitimeFri Feb 04, 2011 12:38 am

how do i do thats
Back to top Go down
Anaconda
Registered User
Anaconda


Posts : 75
Reputation : 0
Age : 27
Join date : 2010-02-03
Location : Hiding in a scary house jk :)

zombies isnt working for me :'( Empty
PostSubject: Re: zombies isnt working for me :'(   zombies isnt working for me :'( Icon_minitimeSun Feb 06, 2011 5:48 pm

you go to the shortcut call of duty and right click it, then choose open file location then a little bit above choose compatiability files, then choose the folder mods and put the file in there
Back to top Go down
Vixen
Leader
Leader
Vixen


Posts : 5757
Reputation : 16
Age : 35
Join date : 2009-09-17
Location : Hidden hills of western MA
Forum Administrator
Server Administrator
5000+ Posts
CoD1 1.3 Player
CoD1 1.5 Player
CoD2 1.2 Player
CoD4 1.7 Player

zombies isnt working for me :'( Empty
PostSubject: Re: zombies isnt working for me :'(   zombies isnt working for me :'( Icon_minitimeMon Feb 07, 2011 1:51 am

c:/programfiles/cod 1.3/(zombies goes here)

Pretty sure that zombies came with a decent read me too.. Big Grin
Back to top Go down
http://www.owntclan.com
Sponsored content





zombies isnt working for me :'( Empty
PostSubject: Re: zombies isnt working for me :'(   zombies isnt working for me :'( Icon_minitime

Back to top Go down
 
zombies isnt working for me :'(
Back to top 
Page 1 of 1
 Similar topics
-
» Isnt Ownt supposed to be in 1.5 and not 1.3
» Zombies...?
» zombies
» zombies
» Zombies

Permissions in this forum:You cannot reply to topics in this forum
The Ownt Gaming Community :: Main :: Questions/Comments-
Jump to: